Home » Android » Android 5.0 Lollipop – Nexus 10 restarting and USB Debugging not detected?

Android 5.0 Lollipop – Nexus 10 restarting and USB Debugging not detected?

Posted by: admin May 14, 2020 Leave a comment

Questions:

I installed the new android lollipop 5.0 on my Nexus 10. And it works great!

My system is windows 8.1 pro

One problem though, I’m trying to root the tablet so I can have more access like I had with kitkat. Trying to use the root toolkit to do it, and all the other updates since jelly bean have worked beautifully. The thing is though, I can’t even enable usb debugging without it restarting the device. This never happened to me before, so I have no clue why its behaving this way. Toggling the usb debugging option makes it restart…

Just to give you a rundown of how it happens.
1. I go to settings > developer options
2. It starts checked. But by plugging it into my laptop, it doesn’t get detected.
3. I unplug the device and tap the checkbox to disable debugging. It restarts. I plug it back in, and guess what? It detects it! Well thats great and all, but I can’t root it without the usb debugging option enabled!
4. So I check the box again, usb is enabled, but nothing happens. I uncheck it. boom. The tablet restarts, and the computer no recognizes it.

Help????

How to&Answers:

Faced similar issue. Due to some bug you have to change: “connected as multimedia device” to “Camera (PTP)” in your android phone.You should now be able to see the device in list.