Home » Android » Android build get error message "Emulator: OpenGL backend 'angle' without OpenGL ES 1.x library detected. Using GLESv2 only."

Android build get error message "Emulator: OpenGL backend 'angle' without OpenGL ES 1.x library detected. Using GLESv2 only."

Posted by: admin April 23, 2020 Leave a comment

Questions:

After running my Android project in Android Studio version 3 beta 7 I get the following error in Event log:

Emulator: OpenGL backend ‘angle’ without OpenGL ES 1.x library
detected. Using GLESv2 only.

Is there any way to fix this?

How to&Answers:

You can look here for more information. In brief, the problem is that emulator you use does not have library to support OpenGL ES 1. It has probably only library for OpenGL ES v.2.

Try to update Android Studio and emulator components to latest version and try to use x86 emulator version (if your developer machine is an x86 pc).