Home » Php » composer error when install package

composer error when install package

Posted by: admin October 18, 2018 Leave a comment

Questions:

I have a problem with composer.

when I want install a php package with composer on my project, I see this mess :

You are running Composer with SSL/TLS protection disabled.
[Composer\Downloader\TransportException] The “https://packagist.org/packages.json” file could not be
downloaded: fai led to open stream: Connection refused

please help me …

how can i ok this problem ?

Thanks in advance

Answers: