Home » Php » Drupal 8 Installation failed

Drupal 8 Installation failed

Posted by: admin October 26, 2017 Leave a comment

Questions:

Iam using a digitalocean server. While iam installing drupal 8 it shows an error(Your PHP installation is too old. Drupal requires at least PHP 5.5.9). I tried to find what is the version of the php in the server.For that I have created a Php file in the server.It Show’s the PHP version is 5.5.6.But when I run php-v command in the terminal it shows (PHP 7.0.22-0ubuntu0.16.04.1 ). What can i do?.To install drupal 8

Answers:

Leave a Reply

Your email address will not be published. Required fields are marked *