Home » Android » I can't make a syncing application [on hold]

I can't make a syncing application [on hold]

Posted by: admin November 1, 2017 Leave a comment

Questions:

hello I do not know when I sync the app this message appears

enter image description here

build.gradle Module app

enter image description here

I have been having this problem for a week

please help me

Answers:

Your Google Play Services version and Firebase Version don’t match.

It should look like this:

implementation 'com.google.android.gms:play-services:11.4.2'
implementation 'com.google.firebase:firebase-core:11.4.2'

Be aware that you shouldn’t include the whole bundled Play Services as it increases your APK and Dex size drastically. Include only the components you need.