Home » Java » java – error " svn:SSLv3 SSLContext not available on RAD 7.5-Exceptionshub

java – error " svn:SSLv3 SSLContext not available on RAD 7.5-Exceptionshub

Posted by: admin February 25, 2020 Leave a comment

Questions:

I am getting the error ” SVN: SSLv3 SSLContext not available SVN: OPTIONS request failed on (‘SVN URL’) while trying to connect to SVN repository through RAD 7.5.
I am using web sphere 7.0.
I am able to remote desktop to the server and also can login using the URL directly.
Only problem is through RAD.
Can anyone please help.
Thanks

How to&Answers:

It seems that RAD 7.5 does not support modern TLS/SSL versions, and supports only SSL 3.0 or older. I think that your server does not enable SSL 3.0 for security reasons. SSL 3.0 is deprecated and not secure.