Home » Php » mongodb – Error while update php-devel with php7.2 and centos7?

mongodb – Error while update php-devel with php7.2 and centos7?

Posted by: admin February 25, 2020 Leave a comment

Questions:

when I am trying to install php-devel “sudo yum install php-devel”
i get this error

–> Finished Dependency Resolution
Error: Package: gcc-4.8.5-39.el7.x86_64 (base)
Requires: cpp = 4.8.5-39.el7
Installed: cpp-5.1.1-4.fc23.x86_64 (@warning:fedora)
cpp = 5.1.1-4.fc23
Available: cpp-4.8.5-39.el7.x86_64 (base)
cpp = 4.8.5-39.el7
cpp = 4.8.2-16.el7
Error: Package: glibc-2.17-292.el7.i686 (base)
Requires: glibc-common = 2.17-292.el7
Installed: glibc-common-2.22-3.fc23.x86_64 (@warning:fedora)
glibc-common = 2.22-3.fc23
Available: glibc-common-2.17-292.el7.x86_64 (base)
glibc-common = 2.17-292.el7
You could try using –skip-broken to work around the problem

how can i fix this error ?

How to&Answers: