Home » Php » php – admin-bundle do not install

php – admin-bundle do not install

Posted by: admin February 25, 2020 Leave a comment

Questions:

when I try composer require sonata-project/admin-bundle it doesn’t work.

Problem 1

Installation request for sonata-project/admin-bundle ^3.59 -> satisfiable by sonata-project/admin-bundle[3.59.0].

sonata-project/admin-bundle 3.59.0 requires symfony/asset ^4.3 -> no matching package found.

Potential causes:

How to&Answers: